View Single Post
Old 07-29-2006, 01:53 PM
cade_mccall cade_mccall is offline
Join Date: Sep 2004
Posts: 61
Problems running R3 and R2.5 on the same computer

I installed R3 on a couple of computers with the hope that I could continue to run 2.53 on those computers. Initially I had problems running scripts with R3. I could start R3 and it would allow me to run a script once, but when I tried to run it again the command window would appear and then nothing would happen (although according to "processes" in the task manager, a winviz was running for every time I hit "Run" and nothing happened). Each time this happened, I had to reboot the computer to stop winviz from running. Then I removed all other versions of Vizard from the computer and re-installed Vizard. That did not solve the problem, so I removed the Vizard environmental variable. After that, R3 worked. At that point I tried to reinstall 2.53 and the problem returned. Now nothing works. So, I have two questions:
1) What do I have to do to get R3 working?
2) Is it possible to have both R3 and 2.53 working? If so, what's the trick?
Reply With Quote