Thread: Inertia Cube
View Single Post
Old 03-24-2003, 11:00 AM
farshizzo farshizzo is offline
WorldViz Team Member
Join Date: Mar 2003
Posts: 2,849
Hi Brian,

Are you running the Intersense software while running the Vizard script? You need to disable all Intersense software when using the InertiaCube with Vizard. Also, intersense automatically runs a program called "IServer" when your computer starts. This has been known to interfere with Vizard. If IServer is running on your computer then there will be a small blue icon in the lower right corner of the screen. To stop it, just right click on it and disable it. I hope this solves your problem.

-- Farshid
Reply With Quote