View Single Post
  #1  
Old 07-08-2015, 08:34 AM
mape2k mape2k is offline
Member
 
Join Date: Mar 2013
Posts: 60
Disable dekstop window when using the Oculus Dk2

Hello,

when I use the Oculus DK2 (direct or extended mode), there is always a window showing on the desktop monitor. How can I disable that, so the VR is only displayed inside the HMD?

We are using our Oculus as the only monitor and this creates problems because the second window is also rendered inside the HMD, overlapping the other one.

I used your Oculus example to test.

Thanks!
Johannes
Reply With Quote