View Single Post
  #4  
Old 10-06-2015, 05:03 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,466
What versions of Vizard and the Oculus runtime do you have installed? Make sure you have Vizard 5. Currently, the latest Oculus runtime is not compatible with Vizard and we recommend running version 0.5.0.1
Reply With Quote