View Single Post
  #7  
Old 12-10-2012, 04:37 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,462
Make sure you have the correct drivers for the card and that stereo is enabled in the nvidia control panel.
Reply With Quote