View Single Post
  #6  
Old 10-15-2015, 05:11 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,457
Currently Vizard is not compatible with Oculus Runtime 0.7. We do plan to support it in the future.
Reply With Quote