View Single Post
  #2  
Old 08-26-2005, 12:04 PM
mspusch mspusch is offline
WorldViz Team Member
 
Join Date: Feb 2003
Posts: 211
Hi Adam,

I suspect you are using a newer version of Vizard with a driver PPT driver that is no longer competible with the PPT1.1
(the newer drivers that now come with Vizard by default are for PPTX2 and PPTX4).

Please follow the instructions in forum post

WorldViz User Forum > Precision Position Tracker (PPT) > running PPT 1.1 with Vizard 2.12 or higher

http://www.worldviz.com/forum/showth...3?threadid=103

Hope that helps, please let me know.

Matthias
Reply With Quote