View Single Post
  #23  
Old 09-12-2004, 10:23 PM
tobin tobin is offline
WorldViz Team Member
 
Join Date: Feb 2003
Posts: 251
First, make sure there’s no issue with the paths to the texture so that Vizard can find the textures. If you’re using 3DMax to export the VRML2.0 files, then the default VRML export settings are the prepend “maps/” to the texture names and assume that all VRML textures will be in such a subfolder. So, if you’re not doing that, uncheck that option when exporting. When viewing the VZF file, you should see whether such a subfolder is in the texture files path.

If that’s not the problem, then perhaps you’ve exported the texture from 3DMeNow as 2048x2048 and your graphics card doesn’t support such large textures.

If neither of these are the cause, then zip together your script, VZF, and texture files and email them to support@worldviz.com and we’ll look at them for you.
Reply With Quote