View Single Post
  #1  
Old 05-25-2017, 04:43 AM
rdkirkden rdkirkden is offline
Member
 
Join Date: May 2017
Posts: 18
Which Vizard5 version to use with Oculus Rift DK2?

Hi,

I'm trying to get Vizard 5 to work with Oculus Rift DK2. It sort of works, but I'm getting problems with timing that cause a feeling of nausea. There are a bunch of possible reasons, some hardware related, but I want to start by making sure I'm running the right version of Vizard.

Currently I have Vizard v5.2 installed, and the Oculus SDK is 0.5.0.1. According to the change log webpage for versions of Vizard 5 (http://docs.worldviz.com/vizard/highlights.htm), v5.1 has functionality that 'requires Oculus runtime 0.4.4', while v5.3 has 'support for Oculus Rift 0.8 runtime'. Nothing is said about support for Oculus in v5.2.

I wonder if I should switch to using Vizard v5.3 and Oculus SDK 0.8? If so, where I can download Vizard v5.3? The downloads page (http://www.worldviz.com/virtual-real...are-downloads/) only offers v5.7. Would v5.7 be OK to use? And, of course, the big question: would we have to pay to upgrade from 5.2 to 5.3 o5 5.7?!

Sorry if these questions seem very ignorant. I didn't originally install Vizard or Oculus SDK and am trying to pick up where somebody else has left off.

Thanks,
Richard.
Reply With Quote