View Single Post
  #2  
Old 01-05-2016, 10:23 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,466
With Vizard 5.2, the latest Oculus runtime supported is 0.6. When Vizard 5.3 is released, 0.8 will be supported.
Reply With Quote