View Single Post
  #17  
Old 08-08-2005, 11:13 AM
Gladsomebeast Gladsomebeast is offline
Member
 
Join Date: Mar 2005
Location: Isla Vizta, CA
Posts: 397
Hi,

Because of the instalation of Measurand software, Microsoft ActiveSync is bocking the COM port. To stop ActiveSync from blocking the COM port open ActiveSync and select File->Connection Settings. From this uncheck the "Allow serial cable or infrared connection to this COM port:" box.

This should clear the COM port for use by Intersense.

--
Paul E
Attached Images
File Type: bmp activesysnc.bmp (471.4 KB, 892 views)
Reply With Quote