View Single Post
  #2  
Old 11-09-2015, 09:26 AM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,466
Currently Vizard is not compatible with Oculus runtimes 0.7 and above.
Reply With Quote