Thread: ground overlap
View Single Post
  #2  
Old 08-27-2020, 02:07 AM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,465
First make sure that the SketchUp model shows up correctly in Inspector. If not, maybe there are some export settings that can be changed. See the SketchUp to Vizard tutorial for information on exporting models for Vizard
Reply With Quote