WorldViz User Forum  

Go Back   WorldViz User Forum > Search Forums

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: kevin
Forum: Vizard 12-09-2011, 12:27 PM
Replies: 0
Views: 3,691
Posted By kevin
Detecting a Vicon Failure

Hi all,

I'm looking for a way to detect in my own Vizard code that Vicon has shut down in the middle of an application. Whenever this happens, a log is recorded in the output window that says
**...
Forum: Vizard 09-13-2011, 01:06 PM
Replies: 0
Views: 2,601
Posted By kevin
Link operations

Hi all,

I have a Vizard program in which the Main View is linked to an Intersense tracking system, with a few operations already being applied to it. When a certain button is pushed, I need to...
Forum: Vizard 07-29-2011, 12:10 PM
Replies: 2
Views: 3,871
Posted By kevin
Ran into another problem. Having Vizard embedded...

Ran into another problem. Having Vizard embedded in the Tkinter frame works fine, and Vizard picks up mouse events. However, it does not pick up keyboard events. Here is the relevant code:
...
Forum: Vizard 07-28-2011, 09:34 AM
Replies: 2
Views: 3,871
Posted By kevin
Found the answer here:...

Found the answer here: http://forum.worldviz.com/showthread.php?t=2865&highlight=tkinter
Forum: Vizard 07-27-2011, 04:16 PM
Replies: 2
Views: 3,871
Posted By kevin
Timer events within a Tkinter class

Hi all,

Is it possible to have a Vizard timer event occur within a Tkinter application? I seem to be running into a problem with the Tkinter main loop dominating the program execution, so...
Forum: Vizard 06-28-2011, 09:29 AM
Replies: 8
Views: 6,594
Posted By kevin
Apparently Vizard is changing the mode of the...

Apparently Vizard is changing the mode of the tracker from 'Continuous' to 'Polled,' which is the cause of the lower data rate. Is there a way to keep this from happening?
Forum: Vizard 06-28-2011, 09:24 AM
Replies: 8
Views: 6,594
Posted By kevin
I was wrong about the SX setup function showing...

I was wrong about the SX setup function showing better results; running it again caused the same problem as the SX/111. There are no high poly objects in the scene; only a plane and a few cylinders....
Forum: Vizard 06-24-2011, 02:49 PM
Replies: 8
Views: 6,594
Posted By kevin
nVis SX/111 Display

Hi all,

The lab I work in has run into a problem with the display of the nVis SX/111 visor. The framerate seems to be rather low, or perhaps some frames are skipped. When turning the head...
Forum: Vizard 06-22-2011, 09:52 AM
Replies: 1
Views: 3,389
Posted By kevin
Question about link.setPos

Hi all,

Does link.setPos affect only the raw input matrix of the link? In other words, will other operators such as postTrans and postEuler still work on a link if there is already a setPos...
Forum: Vizard 06-16-2011, 11:31 AM
Replies: 3
Views: 4,922
Posted By kevin
Worked perfectly, thank you very much!

Worked perfectly, thank you very much!
Forum: Vizard 06-16-2011, 09:40 AM
Replies: 3
Views: 4,922
Posted By kevin
I should also mention that the if-statement in...

I should also mention that the if-statement in the second block of code isn't even evaluated to be true, since a .py script is technically still being interpreted. The sys module is not frozen.
Forum: Vizard 06-16-2011, 09:38 AM
Replies: 3
Views: 4,922
Posted By kevin
Current working directory in Vizard Executable

Hi all,

I'm building an executable in Vizard which at one point brings up a file browser, and I was hoping that the starting directory for this browser could be in the same directory as the...
Forum: Vizard 06-14-2011, 12:53 PM
Replies: 16
Views: 7,967
Posted By kevin
We're using an Intersense tracker. Perhaps the...

We're using an Intersense tracker. Perhaps the drift is occurring because the tracker is not centered to begin with?

I've managed to get things working properly by establishing a link between the...
Forum: Vizard 06-14-2011, 07:31 AM
Replies: 16
Views: 7,967
Posted By kevin
The drift still happens. I've actually found...

The drift still happens. I've actually found that the car itself still navigates properly (we had switched to using an empty node). It's only the MainView which 'drifts.' The preMultLinkable...
Forum: Vizard 06-09-2011, 03:02 PM
Replies: 1
Views: 3,795
Posted By kevin
I've found the problem. It has to do with .tcl...

I've found the problem. It has to do with .tcl files and the file types Vizard automatically detects to include in executables.

Someone else had posted a thread about the same problem earlier...
Forum: Vizard 06-09-2011, 02:58 PM
Replies: 1
Views: 4,075
Posted By kevin
Hi, I have run into the very same problem...

Hi,

I have run into the very same problem and was fortunate enough to stumble across the solution. I found that .tcl files are not picked up by Vizard when you run the program before you publish...
Forum: Vizard 06-07-2011, 07:45 AM
Replies: 16
Views: 7,967
Posted By kevin
Hi Jeff, I've taken over the project from...

Hi Jeff,

I've taken over the project from miles for this summer. Thanks for your help so far. We've almost got the entire rig working, but another problem has presented itself.

The code you...
Forum: Vizard 06-02-2011, 09:30 AM
Replies: 1
Views: 3,795
Posted By kevin
Publishing and exe that uses Tkinter

I'm running into problems publishing an exe for a program which uses Tkinter. The pyc files and dlls which are part of the Tkinter package are included after I run the program while building, but...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC