WorldViz User Forum  

Go Back   WorldViz User Forum > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: farshizzo
Forum: Plug-in development 09-09-2009, 12:33 PM
Replies: 9
Views: 9,014
Posted By farshizzo
See my reply in this thread...

See my reply in this thread (http://forum.worldviz.com/showthread.php?p=8655). In the future, please post your question once in a new thread.
Forum: Plug-in development 05-07-2009, 01:57 PM
Replies: 9
Views: 9,014
Posted By farshizzo
You might be connecting on the wrong port. The...

You might be connecting on the wrong port. The default port should be 800. If you are positive that you are connecting over the correct port, then you might have a firewall that is blocking the...
Forum: Plug-in development 05-07-2009, 11:30 AM
Replies: 9
Views: 9,014
Posted By farshizzo
Try using the newer version of the Vicon plugin...

Try using the newer version of the Vicon plugin (vicon.dle). The documentation has sample code showing how to use the plugin. Do you know what port the Vicon is streaming data over?
Forum: Plug-in development 05-05-2009, 12:58 PM
Replies: 9
Views: 9,014
Posted By farshizzo
Are you using the vicon.dls plugin or the...

Are you using the vicon.dls plugin or the vicon.dle plugin? Also, are you sure the Vicon server has real-time streaming enabled?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC