WorldViz User Forum  

Go Back   WorldViz User Forum > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: saket
Forum: Vizard 05-09-2018, 11:39 PM
Replies: 5
Views: 2,868
Posted By saket
Bumped into this after a long time. Maybe the...

Bumped into this after a long time. Maybe the solution would be useful for someone else.

The issue was resolved using VirtualPlanetBuilder 0.9.11 over Lubuntu 12.04 on which it compiled perfectly...
Forum: Vizard 12-12-2017, 04:43 AM
Replies: 5
Views: 2,868
Posted By saket
I tried installing Open Scene Graph version 3.1.0...

I tried installing Open Scene Graph version 3.1.0 and 3.1.10 and opening the model from it.
Model loads perfectly in 3.1.10 but gives the same error with version 3.1.0 which it gives in Vizard...
Forum: Vizard 12-11-2017, 11:12 PM
Replies: 5
Views: 2,868
Posted By saket
Hello Veleno, I am using...

Hello Veleno,

I am using VirtualPlanetBuilder/osgdem to build large scale terrain database.

http://www.openscenegraph.org/index.php/documentation/tools/virtual-planet-builder...
Forum: Vizard 12-10-2017, 10:26 AM
Replies: 5
Views: 2,868
Posted By saket
OpenSceneGraph Version

Which version of open-scene-graph does Vizard 5 use?

I am developing a model which loads correctly in native open-scene-graph Viewer 3.4.1 but fails to load in Vizard 5.
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC