WorldViz User Forum  

Go Back   WorldViz User Forum > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: Jeff
Forum: Vizard 10-02-2014, 11:00 AM
Replies: 3
Views: 14,365
Posted By Jeff
Yes, if you're using the DK1, depending on the...

Yes, if you're using the DK1, depending on the version of the Oculus SDK installed, you'll either need to check or uncheck that option.
Forum: Vizard 10-01-2014, 12:13 PM
Replies: 3
Views: 14,365
Posted By Jeff
Oculus DK1 and DK2 in Vizard 5

If you've been running the Oculus DK1 in the Vizard 5 Beta it was not required to install the Oculus Runtime. Now in Vizard 5, you'll need to install the Oculus runtime and follow the instructions in...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -7. The time now is 07:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC