WorldViz User Forum  

Go Back   WorldViz User Forum > Search Forums

Showing results 1 to 25 of 67
Search took 0.00 seconds.
Search: Posts Made By: tokola
Forum: Vizard 12-05-2018, 07:36 AM
Replies: 1
Views: 684
Posted By tokola
Vizard 5: ** ERROR: Failed to load model

Hi,

all of the sudden my modules do not recognize the relative path where I've stored my models. It's just one level down from the .py files but the files are not found by the commands (e.g.,...
Forum: Vizard 09-28-2016, 09:58 AM
Replies: 9
Views: 4,171
Posted By tokola
Michael, I'm not sure why I get this, but...

Michael,

I'm not sure why I get this, but will look into it a bit further when I get the chance.

Thanks for sharing the info about MassFX. It seems like a very useful plugin to have. I might...
Forum: Vizard 09-27-2016, 09:38 AM
Replies: 9
Views: 4,171
Posted By tokola
Michael, thanks a lot for the explanation...

Michael,

thanks a lot for the explanation and example animation. It works perfectly! I haven't actually uploaded the file with the animation; I just reported it didn't work.

Let me ask a quick...
Forum: Vizard 09-25-2016, 10:42 AM
Replies: 9
Views: 4,171
Posted By tokola
Let me add, that exporting this type of animation...

Let me add, that exporting this type of animation (either by V offset or U angle) does not show up in either Inspector or Vizard run-time ('Animations' checked in OSG exporter).
Forum: Vizard 09-25-2016, 10:24 AM
Replies: 9
Views: 4,171
Posted By tokola
Michael, thank you; I din't know about this...

Michael,
thank you; I din't know about this (you might want to add it in the article about shaders). I changed the setting to UV and get different results in Max viewport, render, Worldviz...
Forum: Vizard 09-23-2016, 05:01 PM
Replies: 9
Views: 4,171
Posted By tokola
Question Cannot get to export Opacity map

I'm struggling to export the opacity of a map, following the instructions here (http://docs.worldviz.com/vizard/Shaders_3DS_Max.htm#Opacity). I am not sure why it gives me such a hard time, but no...
Forum: Vizard 09-23-2016, 11:37 AM
Replies: 2
Views: 2,258
Posted By tokola
Wink Jeff, I played around with my implementation,...

Jeff,
I played around with my implementation, which was more complicated than what you sent me (which works fine with my video). I think I identified the culprit. You need to call play() AFTER the...
Forum: Vizard 09-22-2016, 01:22 PM
Replies: 11
Views: 3,617
Posted By tokola
Michael, thanks for your elaborate response....

Michael,

thanks for your elaborate response. I think it's pretty cleat it's a normals problem. My question is how come it didn't appear with the old Max and/or OSG exporter, since I am using the...
Forum: Vizard 09-22-2016, 01:12 PM
Replies: 2
Views: 2,258
Posted By tokola
Unhappy Video function setTime() is hit & miss

Hi all,
I am using the video set/stopTime functions to play clips of a long video, at different points in my application. However, the playback jumps to a point at the beginning of the video once I...
Forum: Vizard 09-21-2016, 03:52 PM
Replies: 11
Views: 3,617
Posted By tokola
I understand the potential complications from...

I understand the potential complications from models created in other programs. However, as I mentioned above, this specific model was edited with Max 2012 and exported beautifully with the old OSG...
Forum: Vizard 09-21-2016, 11:38 AM
Replies: 3
Views: 3,726
Posted By tokola
That's what I followed to do the ResetXForm, but...

That's what I followed to do the ResetXForm, but I applied it only on the problematic animation node, since this was an addition to my existing model. I assume there's no way to make selective...
Forum: Vizard 09-20-2016, 06:44 PM
Replies: 3
Views: 3,726
Posted By tokola
Transformation problem with FBX from Maya

I am working with a colleague and get FBX models created in Maya, then open them in 3DS and export them to osgb/ive. I've come across this very irritating issue that the transformation/rotation of an...
Forum: Vizard 09-20-2016, 01:12 PM
Replies: 11
Views: 3,617
Posted By tokola
Hey Jeff, any updates on this? This is...

Hey Jeff,

any updates on this? This is rather important for my progress and would like to know how to proceed with modelling. Is it a bug with the exporter? Can I avoid editing the models?
...
Forum: Vizard 09-16-2016, 04:04 PM
Replies: 11
Views: 3,617
Posted By tokola
Jeff, as an addendum, it seems whatever I'm...

Jeff,
as an addendum, it seems whatever I'm exporting has the same issue. Here's an example of a very simple pipe model (attached). Although the "Normalize Normals" option is selected in the...
Forum: Vizard 09-16-2016, 12:18 PM
Replies: 11
Views: 3,617
Posted By tokola
Models are uploaded with ref ticket #1642579....

Models are uploaded with ref ticket #1642579. Please, read upload notes and let me know if you want more info.
Thanks!
Forum: Vizard 09-14-2016, 09:46 AM
Replies: 11
Views: 3,617
Posted By tokola
Jeff, both models are viewed with None...

Jeff, both models are viewed with None Multisamples, although changing this value has no effect whatsoever.

Also, there's no Effects option in the OSG exporter. Do you mean somewhere in 3DS?

I...
Forum: Vizard 09-13-2016, 04:15 PM
Replies: 11
Views: 3,617
Posted By tokola
Unhappy OSG exporter: worse output in newest version?

I am exporting a previously created model (in 3DS Max version 12) with the latest OSG exporter and I can't make cylindrical objects appear as smooth as they actually are in 3DS (the edges of vertices...
Forum: Vizard 09-09-2016, 10:12 AM
Replies: 11
Views: 3,707
Posted By tokola
You're welcome Jeff. I'm glad I could give back...

You're welcome Jeff. I'm glad I could give back to WorldViz a little bit:)
I guess I'll have to bite the bullet and re-install 3DS until you fix this.
Forum: Vizard 09-02-2016, 08:43 AM
Replies: 11
Views: 3,707
Posted By tokola
Yes, I noticed it only works with direct export....

Yes, I noticed it only works with direct export. I'd like to delete some nodes and change some material. I don't have 3DS installed any more and try to avoid the hassle for these minor modifications....
Forum: Vizard 08-30-2016, 08:27 AM
Replies: 11
Views: 3,707
Posted By tokola
The oil_pump.osgb is the original exported model....

The oil_pump.osgb is the original exported model. I just chose to save the textures as images to keep the file sizes low. I am sure this shouldn't affect the command. Also, I slightly altered the...
Forum: Vizard 08-29-2016, 12:17 PM
Replies: 11
Views: 3,707
Posted By tokola
Just uploaded (ref #1634110). The original...

Just uploaded (ref #1634110).
The original model was created using 3DS Max v12 and your osgb exporter plug-in.
Forum: Vizard 08-29-2016, 09:52 AM
Replies: 11
Views: 3,707
Posted By tokola
Jeff, sorry it wasn't clear, but as I said in...

Jeff,
sorry it wasn't clear, but as I said in my original post I could NOT attach the problematic model created (save as) from the Vizard Inspector. The zipped model is more than 1MB, which exceeds...
Forum: Vizard 08-26-2016, 12:00 PM
Replies: 11
Views: 3,707
Posted By tokola
viz.COPY_SHARED_MATERIAL_HINT not working

Hi Jeff,

I've come across this very irritating issue of the viz.COPY_SHARED_MATERIAL_HINT command not working. I have a very simple model and have moved things around just in case, but the command...
Forum: Vizard 07-18-2016, 03:44 PM
Replies: 6
Views: 3,450
Posted By tokola
Thanks Eric. I'll take the advice from both of...

Thanks Eric.
I'll take the advice from both of you and make it work the way I want.
Forum: Vizard 07-17-2016, 12:44 PM
Replies: 6
Views: 3,450
Posted By tokola
Yeap, I knew this. However I've got schedulers...

Yeap, I knew this.
However I've got schedulers and starttimer() events occurring randomly during playback, so it's really hard to address specific timers. Pause() takes care of all these, freezing...
Showing results 1 to 25 of 67

 
Forum Jump

All times are GMT -7. The time now is 01:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC