WorldViz User Forum  

Go Back   WorldViz User Forum > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: EKF
Forum: Vizard 06-26-2014, 07:19 AM
Replies: 5
Views: 3,046
Posted By EKF
Fantastic, that worked. Thank you very much, I...

Fantastic, that worked. Thank you very much, I really appreciate it.
Forum: Vizard 06-26-2014, 05:19 AM
Replies: 5
Views: 3,046
Posted By EKF
apologies. To add to the code. The code listed...

apologies. To add to the code. The code listed above is our 'runMaze' file. We also have this code in our 'MazeExptParams' file:

MOVE_SPEED =0.6
ROTATE_SPEED =1.2


Thanks
Emily
Forum: Vizard 06-26-2014, 03:52 AM
Replies: 5
Views: 3,046
Posted By EKF
Hi The problem is specific to this laptop. It...

Hi
The problem is specific to this laptop. It works on a very similar laptop (although we initially had a speed issue and removed the antivirus software to solve this). I've also realised that the...
Forum: Vizard 06-26-2014, 02:18 AM
Replies: 5
Views: 3,046
Posted By EKF
Glitch - variable speed, even though a fixed speed has been programmed

Hi
I have Vizard 3 and I'm using a brick wall maze which a programing friend helped to write. People walk through the maze (first person perspective) using the keyboard arrow keys.
This worked...
Forum: Vizard 10-03-2012, 01:43 PM
Replies: 2
Views: 2,831
Posted By EKF
Thank you very much.

Thank you very much.
Forum: Vizard 10-03-2012, 01:41 PM
Replies: 2
Views: 4,569
Posted By EKF
Thanks so much, this worked.

Thanks so much, this worked.
Forum: Vizard 10-03-2012, 02:09 AM
Replies: 2
Views: 2,831
Posted By EKF
Windows vista issue

Hi
I have been using Vizard succefully to make a maze, and there were no problems running it. We have made a couple of changes to the maze layout, but using exactly the same objects and now there is...
Forum: Vizard 08-23-2012, 02:50 AM
Replies: 2
Views: 3,601
Posted By EKF
Did you get this sorted? I'm having the same...

Did you get this sorted? I'm having the same issue.
Forum: Vizard 08-23-2012, 02:47 AM
Replies: 2
Views: 4,569
Posted By EKF
Video function

I'm trying to video a walk through of a maze. It should be as simple as pressing 'control F12'. When I do this it says that it is recording, but the avi file is then just a blank screen. It's a large...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 09:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC