WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   problem with female animations (https://forum.worldviz.com/showthread.php?t=433)

vmonkey 10-06-2005 07:24 PM

problem with female animations
 
Hello:

I am using the Vizard-provided .max animations to create animations. I would like to import them both for male and female avatars. I edit the male bones before i export the animation and use corresponding male and female skeletons to make the .CAF files. I am getting a problem with the female animation. There seems to be a problem with the underyling anatomy of the female skeleton because as the animation starts her body elongates about 4 inches (which makes her looking like she is jumping up) at the beginning of each looping skeleton. There is no problem with the male animation.

I did notice that there are slight differences in the bone structure of the female and male avatars. Does this mean that I would have to build male and female animations separately or is there a more efficient fix to my current problem?


ps. thanks for the reply to the initial skeleton problem. I used the plugin as you had suggested and it worked fine.

farshizzo 10-07-2005 11:36 AM

Hi,

I'm not very experienced with Character Studio, but I do recall that animations are dependent on the underlying skeletal structure they were created for. So you will probably have to create a separate animation for each separate skeletal structure. Character Studio might have the ability to copy an animation from one skeleton to another, but I wouldn't know for sure.


All times are GMT -7. The time now is 09:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC