WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   viz.splashscreen() and stereo (https://forum.worldviz.com/showthread.php?t=35)

FlyingWren 06-25-2003 04:11 PM

viz.splashscreen() and stereo
 
In a mono-display, viz.splashscreen() acts as I would expect it to.

In a stereo-display (either on CRT or headmount), the splash image only occupies the left of the 2 displays; the other one gets filled with the background color.

That seemed odd to me - I expected it in both viewports. Is this a bug, or a feature? ;)

farshizzo 06-25-2003 04:33 PM

It's a feature you can only find on Vizard. Our competition is probably shaking in their pants.

But I guess we'll conform and do it their way from now on. There goes the end of an era :(

FlyingWren 06-26-2003 10:50 AM

Sorry to have wrecked your originality! ;)

But, while I'm at it, I guess I might point out that "3d Text" geometry objects seem to be visible in every scene, even if you specify a single scene number when loading them.

Now, go forth and nonconform :)

farshizzo 06-26-2003 11:06 AM

Man, you keep sucking the life right out of Vizard.

Actually, this has already been fixed in the latest version. And you will also be able to set the font of the text object too. Are you happy now? ;)


All times are GMT -7. The time now is 08:37 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC