WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   VIVE Pro Eye (with SteamVR) Display issue (https://forum.worldviz.com/showthread.php?t=6353)

hguo 02-15-2021 10:01 AM

VIVE Pro Eye (with SteamVR) Display issue
 
I am using a VIVE Pro Eye with SteamVR and SRanipalRuntime, and I am trying to run scripts on Vizard 7 Enterprise.
Anything from Vizard displays nothing (black screen) on my HMD display. I could still see the grid on the edge of my play area, but I can see nothing from Vizard.
I can see the connection is established as the winviz application started running on SteamVR. Also, the window on my monitor was showing the view with position of the HMD tracked. The controllers could be tracked as well. The only problem is with the HMD display.
I tried both examples: viveProEyeExample.py and steamvr.py, and also vizconnect. All of them give me the same thing.
I have no problem running SteamVR home, or other SteamVR game applications.
Tried restarting applications/machine, re-installing Vizard, and SteamVR, did not work.
Please help. Thanks!

sado_rabaudi 08-25-2021 09:53 AM

Hi,

What graphics card are you currently using? And is your version of Vizard up to date? I've seen that issue sometimes when there is another version of winviz.exe running in the background, but restarting the computer should fix that issue. One other thing to check is your SRAnipal up to date? It may be prompting you to update SRAnipal in the background?

Best,
Sado


All times are GMT -7. The time now is 05:21 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC