WorldViz User Forum

WorldViz User Forum (
-   Vizard (
-   -   Optotrak connects through script but not Vizconnect (

amir 07-22-2018 08:43 PM

Optotrak connects through script but not Vizconnect
I use the below code to connect to Optotrak and it works perfectly.

#opto = viz.add('optotrak.dle')
#body = opto.getBody(0), viz.MainView)

However, I can't get it to work with Vizconnect. It's always a red X in the Status column. I've tried it with my computer's hostname and the default hostname in Vizconnect and nothing has worked.

Is there anything I can do to troubleshoot Vizconnect? I'm not sure how Vizard can connect with Optotrak through the script but now through Vizconnect.

Jeff 07-25-2018 01:38 AM

Are you running the latest version of Vizard 5? I do remember an issue like this awhile back but I thought it was fixed.

All times are GMT -7. The time now is 07:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC