WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   Exporting textures from Sketchup to Vizard (https://forum.worldviz.com/showthread.php?t=3824)

Lithium 06-29-2011 03:55 PM

Exporting textures from Sketchup to Vizard
 
Hi,
I am exporting a simple model from SketchUp into Vizard ( viz.add(file.dae) ).
The basic shapes look fine but the textures do not load in Vizard .The output reports warnings like this:
"Warning: could not find file "/Z:/PEOPLE/Lilith/showermodel2/texture9.jpg"
processTexture(./ID9)"
This is the correct pathname for the jpg, though, and there seems to be nothing wrong with the jpg itself.
The only things I can think of are the extra slash before the drive name, and the fact that they are forward- rather than back- slashes, but I don't think either of those are the issue.

Does anyone know what is going on and how to solve this problem? Thanks in advance!

Jeff 06-29-2011 04:12 PM

Have you tried placing the .dae file and the texture folder at the same level as shown in the Loading the model in Vizard section of this article?

Lithium 06-29-2011 05:03 PM

Yes, the .dae file and the folder containing the textures are in the same level, same folder. I think I followed everything according to the article.

Jeff 06-30-2011 11:00 AM

Can you upload the model here so I can take a look?

Lithium 06-30-2011 12:38 PM

Sure, the upload reference code is 621666.
Thanks for your time!

Jeff 06-30-2011 03:33 PM

When I loaded the model the textures were there. What is the version number of Vizard 3 that you are using? Check that by going to Help -> About Vizard.

Lithium 07-05-2011 10:24 AM

That seems to have been the problem! I upgraded to the most recent version of Vizard3 and the textures are there now.
Thanks for your help!


All times are GMT -7. The time now is 07:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC