WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   Import error (https://forum.worldviz.com/showthread.php?t=1268)

mjabon 10-31-2007 07:36 PM

Import error
 
I am trying to run an old script that used to run in Vizard2.5. It is giving me this error:

ImportError: Module use of python23.dll conflicts with this version of Python.

How can I solve it?

Thanks!

farshizzo 11-01-2007 10:31 AM

What module is causing this error? Vizard 3.0 uses Python 2.4, so if you are using any 3rd party python modules you need to download a newer version that supports Python 2.4.


All times are GMT -7. The time now is 01:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC