WorldViz User Forum

WorldViz User Forum (
-   Vizard (
-   -   Vizard won't run (

wouters 01-31-2008 03:40 PM

Vizard won't run

This is the first time that I have worked with Vizard and I just finished installing Vizard today. I am just going to be using Vizard to do development work and I don't need it to run an HMD so right now I have Vizard installed on a virtual Windows machine. The underlying system is a Linux system. Vizard seems to have been installed correctly in the virtual Windows system, but every time I go to run Vizard nothing happens. I don't even get the registration window at the beginning. Is it possible to run Vizard on a virtual machine?


farshizzo 01-31-2008 06:55 PM

I'm not familiar with VMware, so I don't know whether Vizard can run under it. I searched their website and they mention here that OpenGL applications run in software emulation mode. There was also this page on their site that mentions how to get hardware accelerated 3D working. Have you tried this?

wouters 02-04-2008 10:16 AM

Thanks for the advice!

JMOwens 02-05-2008 07:06 AM

I'm also trying to run Vizard with VMWare, though in this case I'm trying to run it under OSX on my MacBook. I can get Vizard itself to boot, but not to run any scripts. Would you mind passing along any tips that work for you? Thanks!

wouters 02-05-2008 08:16 AM

I haven't tried it myself, but apparently if you minimize the display window and then restore it between every script you run, Vizard should work.

JMOwens 02-05-2008 11:12 AM

Cool, I'll try that - thanks!

All times are GMT -7. The time now is 05:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC