WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   Vizard 5.2 and Oculus health warning (https://forum.worldviz.com/showthread.php?t=5507)

unabhan 09-23-2015 05:06 AM

Vizard 5.2 and Oculus health warning
 
I recently updated to 5.2 and noticed that the health warning can't be turned of pressing a key using render mode oculus.RENDER_SDK, so no direct to rift mode - or edit the windows registry to ad the disable option to the Oculus config.
Just for the record ...:cool:

armo 09-24-2015 04:49 AM

Hi,

I am experiencing this problem, too. How can I fix it?

I have the Vizard 5.2 version and the Oculus Runtime 0.4.4


regards,
armo

Zhi 09-25-2015 04:34 AM

I got the same issue. Is this problem specific to Vizard 5.2? It could be bug, I guess. By the way, I added the key in the windows registry, but it did not work. Don't know why.

jokr 09-29-2015 07:55 AM

Go to your sys tray -> right click on Oculus -> Configuration Utility -> Advanced -> check "disable health and security warning"

Jeff 09-29-2015 10:58 AM

The health warning is caused by the Oculus runtime version, not the Vizard version. If you're running runtime 0.5.0.1 or above you'll need to create a registry key. Once you've done that an option to disable the warning should be shown in the Oculus runtime app. You can find instructions online for the registry edit.

armo 09-30-2015 01:20 AM

Hi jeff,


I have installed the Vizard 5.2 version and the Oculus Runtime 0.4.4, but I am still encountering this problem.


Specifically, when I run the "oculusExample.py" file, the warning stands still on the screen and does not disappear, whatever I do (pressing a key, pressing the mouse button, waiting for a long time without pressing anything, ecc.)

unabhan 10-01-2015 02:31 AM

Add "disable health and security warning" to Oculus config util
 
You'll have to edit the registry open a command window as Administrator
and run RegEdit.exe

If your Windows is 32-bit go to:
HKEY LOCAL MACHINE\Software\Oculus VR, LLC\

If it is 64-bit, go to:
HKEY LOCAL MACHINE\Software\Wow6432Node\Oculus VR,LLC\

then add a new key called LibOVR

to this key add new string called valueHSWToggleEnabled

and set it value to 1.

When you open the Oculus config util and click advanced there will be a new line with the "disable health and security warning" Option.
Good luck

hzhao 10-30-2015 06:34 AM

Hi,
I have this problem too.
I use vizard 5.2, Oculus runtime 0.6.0.1 on widows 8, 64bit. I have added the key and value in windows registry as suggested above. But it doesn't work, the warning message remains there.
Anyone has solution?
I am thinking about re-installing vizard 5.1. Does anyone know if vizard 5.1 has the same problem?
Thanks.

johnallen 11-30-2015 03:45 AM

tap tap
 
Ok, so does anyone have a fix for this yet?

I've stumbled across a work around (I wouldn't go so far as to call it a fix).

I've setup the registry key (see above) for a W8.1 x64 box but the safety warning messag isn't cleared by key presses, *however* if I gently tap the side of the rift unit (as if tapping my temple) then the message is cleared. Bizarre!

I'd be interested to know if this is just for my unit?

A proper fix would be appreciated.

Thanks

(vizard 5.2 x64 & HMD firmware 2.12 )


All times are GMT -7. The time now is 06:18 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC