WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   oculus dk2 with Vizard v4 ? (https://forum.worldviz.com/showthread.php?t=5118)

johnallen 07-30-2014 07:28 AM

oculus dk2 with Vizard v4 ?
 
Hi,

Any idea whether Vizard version 4 will support the new Oculus rift dk2 or will v 5 be required.

cheers,
John

roobert 08-14-2014 04:17 PM

you need v5.

johnallen 08-18-2014 04:12 AM

shame - thanks very much for the reply.

Quote:

Originally Posted by roobert (Post 16454)
you need v5.


Erikvdb 08-20-2014 12:49 AM

Quote:

Originally Posted by roobert (Post 16454)
you need v5.

Source? As far as I know Worldviz hasn't announced any details about which version will be supported. Would be a shame if this were to be true, because v5 is still in Beta, so I don't want to rely on it too much.


All times are GMT -7. The time now is 05:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC