WorldViz User Forum

WorldViz User Forum (
-   Vizard (
-   -   Cal3d Exporter Issues (

daamato 06-14-2012 06:01 PM

Cal3d Exporter Issues
1 Attachment(s)
I am doing an animation for a dance project using Vizard 3.0 and have been trying to create an avatar. Initially I was using blender 2.62 to create all the 3D models but found that the blender2cal3d exporter is very out of date and since have moved the models over to 3ds max 2013. I am able to export the skeleton no problem but with the mesh i run into 2 problems. either 3ds max crashes or I get the warning that no mesh was selected. the crash happens with cal3d exporter 1.40 and the no mesh selected error is with 1.41. I followed a tutorial on how to set up an avatar and export it to cal3d here but I worry its a bit outdated:

I read on some other forums I should be using the skin modifier instead of the physique one and I'll admit I havent tried that but id prefer it if I didn't have to redo much. I don't need it to be perfect I just need to get the avatar into the cal3d format.

I don't think its a ram issue which I read in another post, I have 6 gigs and a 6 core processor. 3ds max runs smoothly and diagnostics doesnt show a spike in ram usage when the program crashes.

I will attach the blender and 3ds max files if anyone wants to take a stab at what my problem is.


Computer is running windows 7 64bit and 3ds max is 64 bit also

farshizzo 06-15-2012 09:04 AM

The exporter requires that a material be assigned to the mesh in order to export it. Try applying a material and then re-export the mesh.

daamato 06-16-2012 04:30 PM

that worked thanks =) I wouldn't have guessed it was something so simple

Kyman2008 07-31-2012 05:06 AM

I have been having trouble with Cal3D as well, however my problem is that I am creating a simple animation that works in 3ds max but when I export it to vizard the animation is not in the location I want it to be and the animation does not run when programmed to after pressing the 'r' button. Any ideas as to why this is?

Kyman2008 07-31-2012 05:21 AM

i have also tried the osg exporter and the same error occured

All times are GMT -7. The time now is 10:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC