WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Plug-in development (https://forum.worldviz.com/forumdisplay.php?f=8)
-   -   Successful Cal3D Export But Texture Problems (https://forum.worldviz.com/showthread.php?t=1684)

ezanih 10-20-2008 08:26 PM

Successful Cal3D Export But Texture Problems
 
1 Attachment(s)
I tried to export my Blender 2.4.6 armature model complete with animation and texture to Cal3D format but what I got was only a black model with animation. The texture did not export at all or did not export correctly as the model is completely black. I read in one post previously that this was because I did not delete all the lamps in Blender but when I did so, the model was still black. However within Blender, the texture showed up very nicely. The path to the png file is very long (as if accessing a PC from the network) but because I am using my home PC, I removed the path from the crf file and only left the filename (eg. \\pc01\terrax\fleur.png was changed to just : fleur.png). Still the model showed up black. I attach the blend file or my armature model. I hope somebody (anybody!) can solve my problem! Thank you in advance!! Pls note !!! The zip file is actually a WinRAR RAR archive renamed to zip. Please use WinRAR to open as I couldn't get WinZip to compress to under 1 meg even though we maximum compression! Sorry.

Jeff 10-26-2008 05:47 PM

Here's a thread discussing Vizard and using blender to export to Cal3D

http://forum.worldviz.com/showthread...hlight=blender

You might try contacting this user and see if there are any further tips.

Micha 01-26-2009 04:28 PM

working link
 
http://forum.worldviz.com/showthread...hlight=blender


All times are GMT -7. The time now is 01:28 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC