WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   Problem loading .wav when using .speak (https://forum.worldviz.com/showthread.php?t=1505)

Roelie 05-21-2008 02:16 AM

Problem loading .wav when using .speak
 
Hello!

I am completely new with Vizard, so I am working through the tutorials right now. When I load the .py file for simple lip-synching (created by you), I keep getting the same error: Failed to load wave file: jfk.wav
What is the problem here? Does it not recognize the file, is the file in the wrong folder, or did I forget to start a certain library necessary for these actions?
I hope you can help me out. Thanks!
Roelie

farshizzo 05-21-2008 06:13 PM

Are you using version 3.00.2701 or later of Vizard? There was a bug in older versions where the speech action wouldn't be able to find wav files in the resource folder. If you do have the latest version, can you verify that you have the file jfk.wav in the [Vizard30]/resources directory?

Roelie 05-22-2008 12:10 AM

Version 3.00.2167
 
Hi,
I have an earlier version than the one you mention: Version 3.00.2167
So what should I do next? Is there a way to solve this problem?
Thanks

farshizzo 05-22-2008 10:34 AM

The easiest solution is to download the latest version of Vizard. If you can't do that for some reason, then copy jfk.wav into the same directory as your script.


All times are GMT -7. The time now is 02:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC