WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   problem with sequential glasses (https://forum.worldviz.com/showthread.php?t=655)

Vbents 07-20-2006 12:05 PM

problem with sequential glasses
 
Hi,

In our lab we are trying to use eDimensional flicker glasses to view Vizard. The graphics card is not nVidia, as the help file recommends, because the glasses do not work well with that card. So far the glasses' flicker does not sync with the screen's flicker.

Has anyone gotten this to work, or has any suggestions for what could be wrong. I followed the example code:
Code:

viz.go(viz.FULLSCREEN)
viz.viewdist(5)

Thanks,
Ben

tobin 07-21-2006 10:56 AM

What graphics card do the glasses recommend being teamed up with? Did you try and nVidia based card + "nvidia consumer stereo" driver configuration and that's what didn't work?

If you have a true OpenGL quad-buffered graphics card (any manufacturer) then issue viz.go(viz.QUAD) and it's possible that will work.

Vbents 07-22-2006 02:53 PM

Hi,

Unfortunately, eDimensional does not work with the nVidia drivers--we wouldn't choose eDimensional in retrospect.

The machine we are using has a Radon graphics card, and I will try your suggestion for quad-buffered rendering.

Thanks,
Ben

tobin 07-23-2006 03:25 PM

keep in mind that quad bufferng i generally only available on fairly highend graphics cards.


All times are GMT -7. The time now is 05:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC