WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Precision Position Tracker (PPT) (https://forum.worldviz.com/forumdisplay.php?f=9)
-   -   LED dropout question (https://forum.worldviz.com/showthread.php?t=2744)

GiudiceLab 05-19-2010 09:48 AM

LED dropout question
 
Hi,
We are trying to track two LEDs simultaneously, and occasionally one of the markers will dropout (marker indicator turns red). We're not really sure why, because the LED appears visible in all but one camera (usually) but the dropout is brief enough that we could interpolate the data if we knew how to detect when it occurs. Is there a function that we can use to check how many sensors are detected, or something else we could do to test for dropout?
Thanks,
Kate

Jeff 05-20-2010 11:07 AM

Are you using standard passive markers or Marker ID markers? Do you notice flickering of the crosshairs for the markers in the 2D views of the cameras?

GiudiceLab 05-21-2010 08:47 AM

We're using standard markers and yes, there usually appears to be some flickering in one or more cameras, but sometimes not. We figured when we can't see it, it is happening really fast. We also tried fresh batteries and a different set of LEDs, just to be on the safe side.

Jeff 05-21-2010 10:01 AM

Please check your camera settings, calibrate the system, and perform the tuning procedure.

Take a look at the following video tutorial to guide you through that:
http://kb.worldviz.com/articles/1346

If you are still having problems contact support@worldviz.com for further assistance.


All times are GMT -7. The time now is 09:26 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC