WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   problem with DK2 runtime 0.8 (https://forum.worldviz.com/showthread.php?t=5544)

dig 11-09-2015 08:00 AM

problem with DK2 runtime 0.8
 
Hi guys, I run a DK2 with runtime 0.6 on my office computer with no problems at all. But, I've already upgraded the main lab computer to runtime 0.8 and there I have a problem with Vizard detecting the Rift (which is detected fine in the Oculus configuration utility). Has anyone else encountered this problem? Any ideas for a solution? (Downgrading is not an option as I also use Unity for a different study and need runtime 0.8 on that computer)
Thanks,
marios

Jeff 11-09-2015 09:26 AM

Currently Vizard is not compatible with Oculus runtimes 0.7 and above.

Seadna 11-16-2015 01:49 AM

When will Vizard be compatible with the latest runtime?


All times are GMT -7. The time now is 05:50 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC