WorldViz User Forum

WorldViz User Forum (https://forum.worldviz.com/index.php)
-   Vizard (https://forum.worldviz.com/forumdisplay.php?f=17)
-   -   Videos apearing in active movie window (https://forum.worldviz.com/showthread.php?t=3752)

TarkaDahl 05-19-2011 05:39 AM

Videos apearing in active movie window
 
Hi

When playing certain types of videos mkv and mts the video loads in a seperate window with the title "active movie window". The video then does not display on the model. Has anyone encountered this before? is there a way to fix this.

This happens using vizard 3 and 4.

Thanks

Jeff 05-19-2011 02:21 PM

I have seen this once before with a different file format. With the default Windows 7 codec a separate window opened. Installing a 3rd party codec fixed the problem.

In that case the file was high resolution and our guess was that the default codec did not support decoding to RGB if the video size was above a certain threshold.

Try installing other 3rd party codecs to see if that works for you.

kovitch 08-16-2011 09:38 AM

Hi,

I have the same problem. I've already installed k-lite codec pack and the problem continues. Any other tip?

Regars,

Alex.

kovitch 08-16-2011 10:14 AM

Solved! When I convert it from flv I can't choose the hi-quality option in my converter. :)

raj 02-20-2014 05:03 AM

problem with video texture
 
hi
i have same problem with my video
i have already installed klite codec pack on my pc
also tried flv to avi converstion but still problem is occuring

plz reply


raj

Jeff 02-20-2014 05:26 AM

What is the resolution of the video? Do you have the same problem if you load a low resolution version?

raj 02-20-2014 05:35 AM

hi
my main video size is 1250 x 720 px
but i tried all custome resolutions video.
even i tried your example testmovie.wmv video from your project

raj

raj 02-20-2014 05:37 AM

Can i send you max file with video?

Rajesh

masaki 02-20-2014 11:26 AM

Hello,

This has nothing to do with your video format, resolution, etc. It is simply a matter of telling your codec to use ffdshow when playing back videos. If you installed klite, open the Codec Tweak Tool, go to Preferred decoders, and set which ever video format you want to use in Vizard to be set to ffdshow. If you're using Vizard 4, make sure to install/modify the 32 bit decoders and not the 64bit decoders. If you're using R5 Beta 64bit, modify the 64bit decoders.

Masaki

pitbool 02-12-2016 02:43 PM

I know I am almost two years late here, but I wanted to thank Masaki for his suggestion with the ffdshow - it just helped us! THANK YOU!


All times are GMT -7. The time now is 01:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC