WorldViz User Forum  

Go Back   WorldViz User Forum > Plug-in development

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-11-2015, 11:42 AM
kerscha kerscha is offline
Member
 
Join Date: Sep 2013
Posts: 9
Angry PyAudio Library

I have a 64 bit system that I am trying to install PyAudio on for use with Vizard. I have scoured the internet for a solution to the error I keep getting when I run the setup file:

error: Unable to find vcvarsall.bat

From what I have found, it looks like this is because the code is not compiled, but when I installed Visual C++, it still didn't work. I have looked everywhere for different ways of doing this to no avail. Can anyone please tell me how to get the PyAudio module to work with Vizard (64 bit)? Thank you!
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing a library shall6 Plug-in development 0 12-17-2014 09:08 AM
Library roobert Vizard 1 09-30-2014 04:21 PM
Point cloud library agrima Vizard 0 07-05-2014 10:57 PM
Vizard library hankiwan Vizard 1 02-01-2010 04:54 PM
Vizard tech tip: Using the Python Imaging Library (PIL) Jeff Vizard 0 03-23-2009 11:13 AM


All times are GMT -7. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2014 WorldViz LLC