WorldViz User Forum  

Go Back   WorldViz User Forum > Plug-in development

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-17-2014, 09:08 AM
shall6 shall6 is offline
Member
 
Join Date: Dec 2014
Posts: 9
Missing a library

Hi - I'm trying to recompile a plug-in we'd used in an older version of Vizard, making it compatible with Vizard 5. Everything is set up following the SDK help, it should be fine, but when I go to compile I get a link error:
"error LNK2001: unresolved external symbol"
This appears for several python functions as well as my own. It's not a compatibility issue. Has anyone run into this problem before, and know how I could find out what .lib files are missing from my dependencies? The Vizard libraries are already being accessed through "Additional Library Directories" -> ".../bin/Libs"

Thanks!
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Point cloud library agrima Vizard 0 07-05-2014 10:57 PM
.osg/.ive import - missing geometry & some textures jde Vizard 3 09-04-2009 03:18 PM
script file available - but missing spdegabrielle Vizard 1 05-06-2009 10:04 AM
Vizard tech tip: Using the Python Imaging Library (PIL) Jeff Vizard 0 03-23-2009 11:13 AM
missing parts of head texture sjp Vizard 4 10-10-2006 01:10 PM


All times are GMT -7. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2014 WorldViz LLC